ПрограммыНикто не сталкивался с такой проблемой в MS-WORD-97?

Обсуждение разных ОС и программ
Ответить
s4newbie
Новичок
Сообщения: 18
Зарегистрирован: 13.07.2000 1:01
Откуда: Москва
Контактная информация:

Никто не сталкивался с такой проблемой в MS-WORD-97?

Сообщение s4newbie » 03.11.2000 14:43

Когда в при наборе текста в Ворде-97 переходишь в латинский шрифт, а потом обратно русские слова уже не проверяются правильно на орфографию и подчеркиваются все красной волнистой линией. Чтобы от этого избавиться помогает только опять переход на латинский шрифт и обратно... Эта проблема у меня существует уже давно, и я как-то даже не спрашивал у людей, может она решаема? А то очень достает такой глюк при наборе диплома...
Помогите, кто знает!!!



DF
Постоялец
Сообщения: 785
Зарегистрирован: 17.07.2000 1:01
Откуда: Россия, Москва/Зеленоград
Контактная информация:

Сообщение DF » 03.11.2000 17:43

Привет.

Щас проверил в MS Word 97 SR2. Вроде всё работает нормально.
Service Pack к Word-у поставил?
Вообще, можно отключить автопроверку при вводе и проверять уже целиком введённый проект.

Удачи!

s4newbie
Новичок
Сообщения: 18
Зарегистрирован: 13.07.2000 1:01
Откуда: Москва
Контактная информация:

Сообщение s4newbie » 03.11.2000 18:12

Ты знаешь, стоило только взяться за проблему... В общем я разобрался в чем причина глюка. В меню сервис/параметры/правописание я залез в настройки словарей и поставил язык русский (а было <нет> ) и теперь Word считает что текст всегда русский, а раньше видимо он сбивался после перехода с английского, и считал что текст английский и не проверял его... Немного путанно объяснил, но главное проблему решил... Изображение
Извините за беспокойство Изображение

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя