Старая графикаSavage 2000 Проблемы

Обсуждение старого семейства S3Graphics: от S3 Trio до Savage 2000.
Ответить
Mark
Новичок
Сообщения: 1
Зарегистрирован: 14.03.2003 1:01
Контактная информация:

Savage 2000 Проблемы

Сообщение Mark » 14.03.2003 9:34

Тут блин такая тема.....
Имеется Savage 2000 Noname на 32 мега, не говорите мне нафига он тебе нужен и т.д т.п. я за $6 в формозе взял....так получилось в довесок Изображение

Ну так вот у меня мама Asus Cuv4x-e, и эту хрень надо заставить работать.

Такс драва берем от JGC's "Unified Savage driver 3.20"
ставим.....перезагружаемся бздынь винды дохнут и более не поднимаются Изображение

Лезем к ним на форум....зырим....ага! это из за agp драйвера
тот который из 4in1, говорят надо его убрать и тогда ставить.

Но он ведь тоже нужен....ох не понимаю я не фига в этой Via долбанной..

Есть конечно другие дрова типа Diamond ViperII Z200... Но эти говорять Изображение самые путёвые.

К тому же они мне начинают иконки в Opera 7.02/6.05 портить
обидно блин Изображение

Вообще у меня подозрение что я чего-то не так делаю.

Люди если есть у кого нибудь опыт помогите эту ситуацию разрулить.
Как? что? и в каком порядке?

Мoя дрына:

Win98 se Pe

Asus Cuv4x-e (Via Appolo pro 133a)
Coppermine 700
Mem 224 mb



$RIS$

Сообщение $RIS$ » 15.03.2003 17:36

Ты сначала винду поставь потом 4in1 но не самую свежую версию агдето 4.37-4.41, а потом дрова и DirectX

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 7 гостей