Старая графикаДоигрался

Обсуждение старого семейства S3Graphics: от S3 Trio до Savage 2000.
Ответить
Vladislav_A
Новичок
Сообщения: 12
Зарегистрирован: 21.10.2000 1:01
Откуда: Hotkovo, Moscow region, Russia
Контактная информация:

Доигрался

Сообщение Vladislav_A » 11.01.2002 9:28

Как говорится, не было печали, да...
Вообщем дело было так:
System: ASUS P2-99B(i440ZX)/Cel400(up450)на переходнике/DS S540 32MB(BIOS 2.12 4A09, FSB=143/143)/196M RAM/ESS1868/CDRom Pioneer DR-UA124X(not P'n'P)/OS Win98(not SE)/DX8.1/драйвера для DS S540 последние от Diamond-a.
Особенностью данной системы является CDRom Pioneer DR-UA124X(not P'n'P), который работает под Win только с драйвером от Triones, который ручками прописан для дополнительного контроллера IDE, взамен стандартного.
В работе постоянно использовался S3Tweak - работало все можно сказать идеально.
НО вот скачал Savage4MWTweaker и решил его попробовать - результат превзошел все ожидания - перестали запускаться: Unreal(MeTaL, OpenGL),демка S3 Savage Island, стала зависать Kioday(в режиме "Тест памяти").
Обноружилось это не сразу, а лишь после upgrade HDD, по этому были разные предпложения.
Хорошо, что сохранились старые резервные копии реестра. Ниже превожу НЕ РАБОЧИЙ вариант и рабочий:
NotWorking
REGEDIT4

[HKEY_LOCAL_MACHINE\TempKeyRR0\Config\0001\Display\Settings]
"DMASEL2"=hex:23,01
"DMALIN2"=hex:00,b0,08,c5
"DMATOT2"=hex:00,00,10,00
"ICDMode"="1"
"ML"="ML4"
"PerfICDmenu"="On"
"WC"="ON"
"VT"="OFF"
"ICDHWTL"="OFF"
"AZ"="ON"
"Advanced"=dword:00000001
"AttachToDesktop"="1"
"AGPSize"="64"
"AGPSB"="ON"
"AM"="On"
"AT"="On"
"ES"="On"
"ATB"="On"
"FB"="On"
"OS"="On"
"ZC"="On"
"AP"="OFF"
"COB"="OFF"
"WF"="ON"
"DDSW"="OFF"
"ICD3DNOW"="off"
"ICDSIMD"="off"
"BusThrottle"="OFF"
"CommandDMA"="ON"
"SWCursor"="OFF"
"BM"="OFF"
"OSX"="4X"
"EF"="On"

Working
REGEDIT4

[HKEY_LOCAL_MACHINE\Config\0001\Display\Settings]
"DMASEL2"=hex:23,01
"DMALIN2"=hex:00,b0,08,c5
"DMATOT2"=hex:00,00,10,00
"ICDMode"="1"
"ML"="ML4"
"PerfICDmenu"="On"
"WC"="ON"
"VT"="OFF"
"ICDHWTL"="OFF"
"AZ"="ON"
"Advanced"=dword:00000001
"AttachToDesktop"="1"
"AGPSize"="64"
"AGPSB"="ON"
"AM"="On"
"AT"="On"
"ES"="On"
"ATB"="On"
"FB"="On"
"OS"="On"
"ZC"="On"
"WF"="ON"
"SWCursor"="OFF"
"EF"="On"
"AA"="ON

Вот такие дела. Так что, прежде чем жаловаться:"У меня не работает" - проверьте реестр.



Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 6 гостей