Старая графикаALARMA!!!!!

Обсуждение старого семейства S3Graphics: от S3 Trio до Savage 2000.
Ответить [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Fedor1
Новичок
Сообщения: 2
Зарегистрирован: 22.06.2001 1:01
Контактная информация:

ALARMA!!!!!

Сообщение Fedor1 » 24.06.2001 14:26

Всем Hi!!!
Довела меня моя савага до предела вот и решил обратится к вам как к последней инстанции.
А довела она меня своими зависаниями , которые появляются после того как я ставлю проц. на сист. шину 75.
Просмотрев темы форума нашёл как раз ту что мне нужно.Там рассказывается о проблеме s4 и Acorp 6zx86.Ну всё как у меня , только у меня celeron366 и savage4 gt/pro 8mb.
Я на радостях начал проделывать всё что там было написано.Скачал последний биос 22d14 загружаю его vgabiosом т.к у меня не flash,но это чудовище всё равно в играх виснет буквально через несколько секунд.
Чё делать я уже не знаю!
Please подскажите что делать.

За ранее благодарен.



Женя
Новичок
Сообщения: 42
Зарегистрирован: 12.05.2001 1:01
Откуда: Донецк, Украина
Контактная информация:

Сообщение Женя » 24.06.2001 21:25

Советы как и везде:
- проверь надёжность крепления радиатора к процессору видеокарты;
- если есть возможность поставь вентилятор на видяху;
- выключи режим AGPx2 и работай на AGPx1, разницы особой не заметишь;
- погрузи биосы разных фирм а не только референс, а ещё лучше твикнутые - они универсальные для всех видях и дают возможность выбрать производителя при установке.
А на 100МГц ты не пробовал проц поставить? Моя прошлая конфигурация Acorp 6ZX85(разница с 86 - моя была АТ) и 366Селерон, так он без проблем пахал на 577МГц (105Мгц шина).
А если ничего не поможет - смирись, Савага капризная до частоты шины :-)

DF
Постоялец
Сообщения: 785
Зарегистрирован: 17.07.2000 1:01
Откуда: Россия, Москва/Зеленоград
Контактная информация:

Сообщение DF » 24.06.2001 22:28

Привет всем.

Fedor1:
У тебя видеокарта AGP или PCI?

А ты уверен, что виснет именно видеокарта? Может это память/проц/звуковуха? Кстати, проц до 100МГц не пробовал разогнать? А то бы разогнал и все проблемы с видеокартой отпали бы.

22d14 - далеко не последний референс BIOS(там очепятка), последний - 32-ой. Рекомендую попробовать подгрузить программой VGABIOS BIOS от Diamond Stealth540 212c4a09(частоты по умолчанию 125/143) или 212c4a0f(125/125).

Если в S3Tweak-е включён SideBanding - отключай его.

Попробуй понизить частоты на видеокарте и установить радитатор, если исчо не сделал.

А перевод AGP-порта в режим 1х на материнках на чипетах iZX и iBX часто приводит к невозможности загрузки Windows, так что надо быть готовым к тому что придётся грузиться в SafeMode или восстанавливать реестр.

DF
Постоялец
Сообщения: 785
Зарегистрирован: 17.07.2000 1:01
Откуда: Россия, Москва/Зеленоград
Контактная информация:

Сообщение DF » 24.06.2001 22:35

Fedor1:
Вот тот патчик для того, чтобы autoexec.bat и config.sys вели себя в WinME так же как и в Win9x. Только внимательно прочти инструкцию.

Это ответ на твой вопрос в другой теме, которая не была предназначена для задавания вопросов(я там удалю твой вопрос скоро, чтоб не засорял ту тему). Хотя, твой вопрос навёл меня на мысль, что этот вопрос надо тоже в FAQ-е отобразить как-нибудь.

Fedor1
Новичок
Сообщения: 2
Зарегистрирован: 22.06.2001 1:01
Контактная информация:

Сообщение Fedor1 » 25.06.2001 19:51

Всем привет ещё раз!!!
Глазам своим долго не мог поверить - ЗАРАБОТАЛО!!!
Как и было мне сказано подгружаю биос от Diamond и все зависания как рукой сняло.Теперь всё идёт на 75 шине да в добавок ко всему ещё Overlockом выставил частоты 140/140 и ни каких глюков.
В отношении радиатора : в добавок к штатному радиатору я навесил от целерона+вентилятор проложив между радиаторами несколько слоёв фальги.
В общем проблем с охлаждением нету , до чипа можно спокойно дотрагиваться рукой - он тёплый , чего нельзя было сказать без доп.радиатора.
Да кстати забыл сказать видюха у меня AGP , но думаю теперь это уже не важно.
За патчик для Milleniumа спасибо , только я поспешил и переустановил Windows98ME на обычный Win98,ну очень уж хотелось поскорее загрузить новый биос.
А по поводу разгона на 100Мгц , это действительно надо будет попробовать.

В завершении своей терады ещё раз хочу всех поблагодарить.Огромное спасибо!!!

Ответить
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость